Re: Excel. Формат ячеек

Привет, Alexander VY.
> Имеется столбец с цифрами (коды классификатора: 0011112233) в формате
> "Общий". В другом файле те же коды в формате "Текстовый". Формула
> "=индекс...;поискпоз(...;...;0))" их не идентифицирует. Тотальный перевод
> формата столбца в "Текстовый" не помогает - после этого всё равно надо
> каждую
> ячейку пробивать отдельно: F2+Enter. А если ячеек больше 1000...
> Копирование
> столбца в соседний и потом обратно Специальной вставкой не помогает. Как
> бы
> это сделать одним махом?
Попробуйте использовать функцию ТЕКСТ, то есть ищите не сам код, а его
значение, преобразованное с помощью функции, например, следующей
=ТЕКСТ(A1;"0").



Похожие сообщения

::2009-10-01 ::Excel. Формат ячеек.

::2009-05-16 ::Re: Excel. Формат ячеек

::2009-05-16 ::Re: Excel. Формат ячеек

::2009-05-19 ::Re: Excel. Формат ячеек



Архив эхо-конференции

Страницы ::
1 ::2 ::3 ::4 ::5 ::6 ::7 ::8