Re: можно ли записать решение в одну формулу

Привет, Татьяна!
Для матрицы 3х3, например, можно записать вот так:
=ЕСЛИ(СУММ(A1:C1)=МИН(СУММ(A1:C1);СУММ(A2:C2);СУММ(A3:C3));СТРОКА(A1:C1);ЕСЛИ(СУММ(A2:C2)=МИН(СУММ(A1:C1);СУММ(A2:C2);СУММ(A3:C3));СТРОКА(A2:C2);ЕСЛИ(СУММ(A3:C3)=МИН(СУММ(A1:C1);СУММ(A2:C2);СУММ(A3:C3));СТРОКА(A3:C3);"НОНСЕНС!")))
"Tatyana Ivanova" сообщил/сообщила в новостях
следующее: news:%23x6R1VgMKHA.3992@TK2MSFTNGP04.phx.gbl...
> Привет, kanix.
>
>
>> Конечно можно. Только сложно отследить матрицы, в которых есть строки с
>> одинаковой "суммой элементов".
>
> Если не сложно, то напишите без отслеживания одинаковой суммы.
>
>
>



Предыдущие сообщения

::2009-09-07 ::можно ли записать решение в одну формулу

::2009-09-08 ::Re: можно ли записать решение в одну формулу

::2009-09-10 ::можно ли записать решение в одну формулу

Ответы

::2009-09-16 ::можно ли записать решение в одну формулу



Архив эхо-конференции

Страницы ::
1 ::2 ::3 ::4 ::5 ::6 ::7 ::8