Re: деление на 0

Ну, вообще-то, можно так:
=ЕСЛИ(ЕОШИБКА(A1);0;A1) - для любой ошибки вычисления,
или строго для #дел/0:
=ЕСЛИ(ЕОШИБКА(A1);ЕСЛИ(ТИП.ОШИБКИ(A1)=2;0;A1);A1).
В обоих случаях записывается результат ячейки A1. Вместо A1 можно вписать
любую формулу.
Но это же неправда (Ваша) будет.
Делить на ноль - нельзя!
"Алексей" сообщил/сообщила в новостях
следующее: news:7187E615-6372-4B10-B347-3B45F0A743E8@microsoft.com...
> что сделать чтобы в ячейке Excel вместо #дел/0! отображался просто ноль?



Похожие сообщения

::2009-09-21 ::Re: деление на 0

Сообщения рядом

::2009-09-21 ::office outlook

::2009-09-21 ::Re: нумерация страниц

::2009-09-22 ::Re: Excel. Заполнение столбца значениями не сбивая промежуточные суммы

::2009-09-23 ::Не отображаются листы



Архив эхо-конференции

Страницы ::
1 ::2 ::3 ::4 ::5 ::6 ::7 ::8