Re: Сложная формула в Excel - pl ease, help me!

Привет, Alexander VY.
> D2:D9 {=МАКС(ЕСЛИ($A$2:$A$9=A2;$B$2:$B$9))}
> E2:E9 {=МИН(ЕСЛИ($A$2:$A$6=A2;$C$2:$C$6))}
> F2:F9 =ЕСЛИ(B2=D2;D2-E2;0)
> B10 =СУММПРОИЗВ(B$2:B$9*(D$2:D$9=B$2:B$9)) сумма макс.
> C10 =СУММПРОИЗВ(C$2:C$9*(E$2:E$9=C$2:C$9)) сумма мин.

Согласна, что так будет гораздо изящнее, плюс добавление еще одного столбца
позволит избежать использования СЧЕТЕСЛИ.



Предыдущие сообщения

::2010-04-13 ::Сложная формула в Excel - please , help me!

::2010-04-21 ::Сложная формула в Excel - please , help me!

::2010-04-30 ::RE: Сложная формула в Excel - pl ease, help me!

Похожие сообщения

::2010-04-30 ::RE: Сложная формула в Excel - pl ease, help me!

::2010-04-30 ::Re: Сложная формула в Excel - pl ease, help me!



Архив эхо-конференции

Страницы ::
1 ::2 ::3 ::4 ::5 ::6 ::7 ::8